iLive Forums
New GLD Firmware V1.2
Home | My Files | Profile | Active Topics | Members | Search | FAQ
Username:
Password:
Save Password
Forgot your Password?

 All Forums
 Allen&Heath Forums
 iLive Discussions
 iLive T-112 slow boot up time?
 Forum Locked
 Printer Friendly
Author Previous Topic Topic Next Topic  

Mixerdad

USA
5 Posts

Posted - 02/10/2012 :  00:43:41  Show Profile
Hi, we have a T-112 with a iDR48. Our power up time feels way too long. About a full minute till the "USER LOGIN" screen comes up, then almost another full minute till "System Busy" pops up, then just a few more seconds till lights come on & we can actually login.
Our DHCP is NOT enabled. (I read that potential fix on another thread).
Any help is appreciated.

Thanks

1x T112
1x IDR48
MMO card
4x Soundscape Red32

tk2k

USA
212 Posts

Posted - 02/10/2012 :  03:50:07  Show Profile
Nope that's normal. Since its a flexible dsp architecture with one unified system power on and setup takes longer than, say, a Yamaha with descrete processing unites

iDR-48, T-112, Mixpad
College
Go to Top of Page

mumu

Switzerland
428 Posts

Posted - 02/10/2012 :  15:54:10  Show Profile
do not forget - on power failure during a show - the rack boots really quick (6-7-secs)
therfore,at least on a standard show (band not theater or musical) one is really quick back to a sounding system.

cheers
dave

allways latest firm and software
iLive-144/t-80/idr-10 /idr-48/dante/pl-6/eyepad 1/belkin router/
Go to Top of Page

kentlowt

USA
223 Posts

Posted - 03/10/2012 :  00:49:11  Show Profile
A very good reason to use a UPS!

Your console sounds fast compared to our console LOL.

112T/IDR48/IDR16

Edited by - kentlowt on 04/10/2012 01:55:19
Go to Top of Page
  Previous Topic Topic Next Topic  
 Forum Locked
 Printer Friendly
Jump To:
iLive Forums © Allen&Heath Ltd 2013 Go To Top Of Page
Snitz Forums 2000